Leslie lost on PC3K8 Help plz

Questions about your PC3/PC3K/PC3LE/SP4/SP5 keyboard? Somebody might have the answers here.

Leslie lost on PC3K8 Help plz

Postby aztech222 » Tue Apr 16, 2019 10:07 pm

Hi, has anyone ever had this problem :
I load an organ sound on my PC3K8 example: " Ezra's Burner # 897 "
This sound has a Leslie programed function that is activated when i press my pedal.
Most times during weekly band practice it works fine then after about a month poof the Leslie function is gone ! :cry:
I have to reboot about ten times :x and it eventually comes back. I can't have this happen during a show ...

Any ideas ? Thanks
Chris
User avatar
aztech222
House mouse
House mouse
 
Posts: 8
Joined: Wed Mar 27, 2013 11:11 pm
Has thanked: 1 time
Have thanks: 1 time

Re: Leslie lost on PC3K8 Help plz

Postby delaware dave » Thu Apr 18, 2019 7:00 pm

If it were my keyboard I would follow the process that loads the operating system, which is a memory clean and an operating system reinstall. Once the operating system is successfully loaded immediately try program 897 and see if it works with your pedal. It most likely will. Do not load any of your custom programs before you try 897. I'm guessing that your memory is corrupted and it possibly is from a custom program or custom sample loaded which is why you should test 897 before any other custom programs/samples/setups are loaded. I hope you havent loaded programs from other users. They might have used soundtower which is notorious for corrupting the memory of the PC3 series. If you reload the programs and the symptoms restart then you can bet that one of the user programs is causing the corruption.

Also, try another pedal. It's possible that your pedal is functioning intermittedly. My pedal would not work depending on the position of the cable. I'd then try it at home and it would work. Turns out that depending on the position of the cable it sometimes would work and sometimes wouldn't.
57 Hammond B3; 69 Hammond L100P; 68 Leslie122; MS Low Pro/Pro 3T; Kurzweil PC3; GEM Equinox 88 and 76 key versions; Voce V5+; Neo Vent; EV ELX112P; GSI Gemini Desktop Module; 67 Howard Combo Organ; http://www.dyinbreedband.com

For this message the author delaware dave has received thanks:
aztech222 (Thu Apr 18, 2019 7:12 pm)
Rating: 1.43%
 
User avatar
delaware dave
House of Blues alligator
House of Blues alligator
 
Posts: 145
Joined: Sun Jul 24, 2011 8:52 pm
Has thanked: 0 time
Have thanks: 40 times

Re: Leslie lost on PC3K8 Help plz

Postby aztech222 » Thu Apr 18, 2019 7:11 pm

Thanks Dave I'll check it out :-)
User avatar
aztech222
House mouse
House mouse
 
Posts: 8
Joined: Wed Mar 27, 2013 11:11 pm
Has thanked: 1 time
Have thanks: 1 time

Re: Leslie lost on PC3K8 Help plz

Postby delaware dave » Thu Apr 18, 2019 7:30 pm

One other possibility is that the jack you are plugging your pedal into is going bad. If it does it try reassigning the leslie switching function to another controller like a button or the SW switch. If it then works consistently then it is either the pedal or jack that is intermittently failing.
57 Hammond B3; 69 Hammond L100P; 68 Leslie122; MS Low Pro/Pro 3T; Kurzweil PC3; GEM Equinox 88 and 76 key versions; Voce V5+; Neo Vent; EV ELX112P; GSI Gemini Desktop Module; 67 Howard Combo Organ; http://www.dyinbreedband.com
User avatar
delaware dave
House of Blues alligator
House of Blues alligator
 
Posts: 145
Joined: Sun Jul 24, 2011 8:52 pm
Has thanked: 0 time
Have thanks: 40 times

Re: Leslie lost on PC3K8 Help plz

Postby aztech222 » Thu Apr 18, 2019 7:39 pm

Good idea i'll check that out as well.Thx
User avatar
aztech222
House mouse
House mouse
 
Posts: 8
Joined: Wed Mar 27, 2013 11:11 pm
Has thanked: 1 time
Have thanks: 1 time


Return to Kurzweil Discussion

Who is online

Users browsing this forum: No registered users and 3 guests