Forum

Spread the love
Did You Change the ...
 
Notifications
Clear all

Did You Change the IP Address of the Forum Lately?  

  RSS
happyrat1
(@happyrat1)
Never gonna give you up Lister Patron

Hi Fran,

This may be a stupid question but have you changed the IP address of the forum lately?

I only ask this because I keep getting a DNS error whenever I try and load the website from a direct link.

If I go thru a third party search like Google or Downforeveryoneorjustme.com I can use a hyperlink to get here, but my bookmarked forum link is useless.

I contacted my ISP but my idiot tech support refuses to do anything unless I try and access the site from a different internet provider which is simply not doable at the moment.

So this is why I'm wondering if you recently changed your DNS entry and it simply hasn't propagated yet?

Then again the problem has been persistent for me for the last week so I don't know if this is a propagation error or not.

I can't use a third party DNS service like Google because a bug in those causes my Ooma VOIP service to fail so I am stuck with my provider's lousy DNS servers.

The DNS servers in question are 208.72.120.204 primary and 208.79.56.204 secondary.

If there's anything you can do at your end to fix this it would be a huge relief for me.

Thanks in advance,

Gary ;)

Quote
Posted : 04/03/2018 2:38 pm
fran
 fran
(@fran)
Penny Lane Lister

Hi,

The domain was renewed last week and Goddady had a problem. The site was off for few hours. It wouldn't surprise me if Goddady changed something to put it up and running....

Regards,
Fran

ReplyQuote
Posted : 05/03/2018 6:36 am
happyrat1
(@happyrat1)
Never gonna give you up Lister Patron

I'm still having the same DNS issue trying to access the site directly from Canada.

Perhaps you should drop Godaddy an email telling them to get their ducks in a row.

Honestly I don't know how widespread this issue is, but it's certainly persistent at my end.

Gary ;)

ReplyQuote
Posted : 09/03/2018 7:55 pm
tz_keyz
(@tz_keyz)
Never gonna give you up Lister

I had the same problem. Somehow the IP address got corrupted in Safari. Firefox worked fine.

ReplyQuote
Posted : 11/03/2018 3:09 pm
mikeh11
(@mikeh11)
Ordinary World Lister

This site http://www.isitdownrightnow.com
has some tips for clearing your DNS cache,
in case that's the problem.

It's been fine here (US/illinois) on a dial-up to Frys.com.
Good luck!

PC3LE6 2.27 | K2000R 3.87J | MBP 2012 macOS 10.12.6

ReplyQuote
Posted : 11/03/2018 5:27 pm
Share: